Текущая строка передать на сервер

12.07.2016

 · Вставить ("Товар", ТекДанные. Товар); Данные = РегистрЗаказОстатки. Остатки (, ОтборПоТовару); Количество = 0; Для каждого Зап из Данные цикл Количество = Количество + Зап. Количество; КонецЦикла; Если Количество >= 0 Тогда Сообщить ( Количество); Иначе Сообщить ("Не может быть ...

Мне необходимо передать текущие данные табличной части на сервер. Примерно так: &НаКлиенте Процедура СохранитьКлиента(Команда) ТекущиеДанныеКлиент = Элементы.Clients.ТекущиеДанные;

передать текущую строку табличной части на сервер question #685142

08.12.2019

 · как с клиента передать текущие данные с табличной части на сервер. « Первое сообщение: 18 Дек 2019, 07:10 ». &НаКлиенте. Процедура МатериалыМатериалПриИзменении (Элемент) мм=Элементы.Материалы.ТекущиеДанные; ПроверкаМатериловНаКоличество (мм.Материал); КонецПроцедуры ...

Последняя активность 5 лет 1 месяц назад. Просмотрен 1k раз. 3. Есть матрица строк, которую необходимо передать через сокеты. Наивная реализация. Для клиента. for (int i = 0; i < rc; i++) for (int j = 0; j < cc; j++) { AnsiString data = Socket->ReceiveText (); …

Ну просто у элемента формы текущая строка - идентификатор строки таблицы. Т.е. чтобы получить данные строка на сервере надо у реквизита вызвать метод "НайтиПоИдентификатору". Ну а на клиенте достаточно брать свойство "ТекущиеДанные", которое из себя представляет ...

Текущая строка — это срока, в которой у пользователя в данный момент находится курсор. Чтобы ее получить, нужно обратиться к элементу управления на форме, который связан с …

Строка запроса ... Удаляет все текущие данные на ресурсе, определённом uri. connect ... если мы хотим передать серверу два значения, имя пользователя и его возраст, ...

Прошу помощи гуру...ситуация такая... Внизу код процедуры. &НаСервере Процедура НачисленияПриАктивизацииСтрокиНаСервере () ОбъектДокумента = РеквизитФормыВЗначение ( "Объект", Тип ( "ДокументОбъект.НачислениеЗарплаты" )); Массив = ОбъектДокумента. РассчетКоэффициентов ...

МассивПоискаДокумента = Элементы.Документы.НайтиСтроки(Новый Структура("Ссылка",ЭтаФорма["ТекущаяСсылка"+Прав(РежимПоказа,1)])); Если МассивПоискаДокумента.Количество() > 0 Тогда // Ставим курсор строки на найденный документ Элементы._ТаблицаДокументы.ТекущаяСтрока ...

Реклама

Гарантия 3 года. Доставка по РФ бесплатно. В Наличии! НДС · Москва · будни 10:00-19:00

Реклама

сервера - подберите по цене и купите выгодно!

12.07.2016

 · Вставить ("Товар", ТекДанные. Товар); Данные = РегистрЗаказОстатки. Остатки (, ОтборПоТовару); Количество = 0; Для каждого Зап из Данные цикл Количество = Количество + Зап. Количество; КонецЦикла; Если Количество >= 0 Тогда Сообщить ( Количество); Иначе Сообщить ("Не может быть ...

Мне необходимо передать текущие данные табличной части на сервер. Примерно так: &НаКлиенте Процедура СохранитьКлиента(Команда) ТекущиеДанныеКлиент = Элементы.Clients.ТекущиеДанные;

передать текущую строку табличной части на сервер question #685142

08.12.2019

 · как с клиента передать текущие данные с табличной части на сервер. « Первое сообщение: 18 Дек 2019, 07:10 ». &НаКлиенте. Процедура МатериалыМатериалПриИзменении (Элемент) мм=Элементы.Материалы.ТекущиеДанные; ПроверкаМатериловНаКоличество (мм.Материал); КонецПроцедуры ...

Последняя активность 5 лет 1 месяц назад. Просмотрен 1k раз. 3. Есть матрица строк, которую необходимо передать через сокеты. Наивная реализация. Для клиента. for (int i = 0; i < rc; i++) for (int j = 0; j < cc; j++) { AnsiString data = Socket->ReceiveText (); …

Ну просто у элемента формы текущая строка - идентификатор строки таблицы. Т.е. чтобы получить данные строка на сервере надо у реквизита вызвать метод "НайтиПоИдентификатору". Ну а на клиенте достаточно брать свойство "ТекущиеДанные", которое из себя представляет ...

Текущая строка — это срока, в которой у пользователя в данный момент находится курсор. Чтобы ее получить, нужно обратиться к элементу управления на форме, который связан с …

Строка запроса ... Удаляет все текущие данные на ресурсе, определённом uri. connect ... если мы хотим передать серверу два значения, имя пользователя и его возраст, ...

Прошу помощи гуру...ситуация такая... Внизу код процедуры. &НаСервере Процедура НачисленияПриАктивизацииСтрокиНаСервере () ОбъектДокумента = РеквизитФормыВЗначение ( "Объект", Тип ( "ДокументОбъект.НачислениеЗарплаты" )); Массив = ОбъектДокумента. РассчетКоэффициентов ...

МассивПоискаДокумента = Элементы.Документы.НайтиСтроки(Новый Структура("Ссылка",ЭтаФорма["ТекущаяСсылка"+Прав(РежимПоказа,1)])); Если МассивПоискаДокумента.Количество() > 0 Тогда // Ставим курсор строки на найденный документ Элементы._ТаблицаДокументы.ТекущаяСтрока ...

Реклама

Гарантия 3 года. Доставка по РФ бесплатно. В Наличии! НДС · Москва · будни 10:00-19:00

Реклама

сервера - подберите по цене и купите выгодно!

21 апр 2018 ... Текущая строка — это срока, в которой у пользователя в данный момент находится курсор. Чтобы ее получить, нужно обратиться к ...

HTTP (англ. HyperText Transfer Protocol — «протокол передачи гипертекста») — протокол ... HTTP перед тем, как передать сами данные, передаёт заголовок ... Например, стартовая стр...

Как программно удалить текущую строку из табличной части документа? ... Описать получение формы и передать значение нового параметра в параметрах ... Эта сущность позволяет сохра...

Сервер может передавать в этой фазе следующие сообщения: ... Это сообщение говорит клиенту о текущих (начальных) значениях параметров ... Так как строка запроса может содержать н...

... 19.06.18, 16:57 * , а как передать всю строку ... ТекущиеДанные недоступны на сервере. На сервере можно ... ТекущаяСтрока]; // .

Список команд для Unix\Linux сервера, которые передаются по ... Как подключиться к серверу и передавать команды через командную строку читайте здесь. ... строку. Ctrl+Z, остановк...

ixfrver=X - текущая версия, использующаяся в передаче запросов IXFR server NAME - установить сервер по умолчанию NAME, используя текущий ...

Вы можете получить строку, используя ActiveCell. ... range), где вы могли бы передать имя таблицы, имя столбца и диапазон, который содержит ячейку в  ...

2 окт 2019 ... ТекущиеДанные; ЗначениеПояснения = ТекущаяСтрока.Пояснение;. Это значение мы будем передавать в качестве параметра в ...